Mitsubishi Outlander PHEV Forum
http://www.myoutlanderphev.com/forum/

Disabling PHEV's wifi
http://www.myoutlanderphev.com/forum/viewtopic.php?f=10&t=1847
Page 2 of 2

Author:  thegurio [ Tue May 28, 2019 3:14 am ]
Post subject:  Re: Disabling PHEV's wifi

I too have had the same issue, so can I ask what you did to make it appear? I did have it until it went in for the recall, and then afterwards it disappeared... there’s no more heated timings anywhere in the menus...

I too have been through most of the settings but to no avail... PLEASE help - it’s gettign cold here now and I want the remote heating set up!

Author:  Phevy [ Tue May 28, 2019 4:54 pm ]
Post subject:  Re: Disabling PHEV's wifi

thegurio wrote:
can I ask what you did to make it appear? I did have it until it went in for the recall, and then afterwards it disappeared

If you think it was a dealer action, go back to them and have them show you how to get it back.
I'm having a 2018, so not sure it would be at the same spot...

Author:  AndyInOz [ Fri May 31, 2019 6:38 pm ]
Post subject:  Re: Disabling PHEV's wifi

In my case, the dealer replaced the "Remote Module" and all the timer settings returned.

At the time, I thought that the service had damaged the module.

Now, I'm suspicious that the problem is that the module did not match the software installed during the upgrade.

Either way, it took a while for the new unit to be shipped from Japan.

Author:  elm70 [ Sun Jun 02, 2019 11:05 pm ]
Post subject:  Re: Disabling PHEV's wifi

thegurio wrote:
I too have had the same issue, so can I ask what you did to make it appear? I did have it until it went in for the recall, and then afterwards it disappeared... there’s no more heated timings anywhere in the menus...

I too have been through most of the settings but to no avail... PLEASE help - it’s gettign cold here now and I want the remote heating set up!


I had same issue after a service on my old PHEV

I took the car back to dealer, and they fixed this in 2h time.

I believe they did all at firmware or MUT-3 level.

After this they did provide me also the WiFi password which I did not had before

Author:  ThudnBlundr [ Tue Jun 04, 2019 2:32 am ]
Post subject:  Re: Disabling PHEV's wifi

I'm dredging this up from memory, but someone on the UK PHEV Facebook group had a similar problem. The garage failed to resolve the issue for quite a while and it turned out that they had upgraded the software on one unit but not on another and the 2 couldn't talk to eachother. Sorry to be so vague! :oops:

Author:  krilugo [ Tue Jun 11, 2019 12:15 pm ]
Post subject:  Re: Disabling PHEV's wifi

Ras85 wrote:
Hello,
I've just unknownly caused a bit of a security breach at work on account of my wifi broadcast. I've checked the manual and app but can't seem to find a 'wifi off' function. Does anyone know of it is possible to disable the wifi? Failing that, which fuse can I pull??

Thanks in advance,

RAS



Hey Man,

I haven't tested myself but it looks like this guys found that the WiFi turns itself off after loosing registration to all and any phones\tablets that where connected to it. Here is their article:


https://outlookseries.com/A0981/Securit ... hybrid.htm

Short term fix
Unpair all mobile devices that have been connected to the car access point.

First, go to the car and connect your mobile phone to the access point on the car. Then, using the app, go to ‘Settings’ and select ‘Cancel VIN Registration’:

Once all paired devices are unpaired, the Wi-Fi module will effectively go to sleep. It cannot be powered up again until the car key remote is pressed ten times. A nice security feature.

Author:  TweeNeuzen [ Wed Jun 12, 2019 10:52 am ]
Post subject:  Re: Disabling PHEV's wifi

Hi, the previous on unpairing worked for me.
As the reach of the car’s WiFi is very limited, thus not working for me and the phone reconnecting to the car when in reach (though I wanted to be on the home network),
I just canceled the VIN from the app.
Problem solved, car no longer visible on the phone.

I just knew that this was the only registration, as It had a reset after software updates.

Page 2 of 2 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/