Mitsubishi Outlander PHEV Forum

It is currently Sat Nov 17, 2018 9:56 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 49 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Sun Jan 28, 2018 4:53 pm 
Offline

Joined: Wed Jan 17, 2018 1:33 pm
Posts: 7
Location: Stockholm, Sweden
Anyone, please?!? :roll:


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Mon Feb 05, 2018 5:19 pm 
Offline

Joined: Wed Jan 17, 2018 1:33 pm
Posts: 7
Location: Stockholm, Sweden
BUMP!


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Mon Feb 12, 2018 4:52 pm 
Offline

Joined: Wed Jan 17, 2018 1:33 pm
Posts: 7
Location: Stockholm, Sweden
Bump again... :roll:


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Tue Feb 13, 2018 1:11 am 
Offline

Joined: Tue Aug 23, 2016 1:41 am
Posts: 57
Location: South Wales
Hi Skruffel.

Hope this helps.
Look on the diagram for C-241 (16) Acoustic vehicle alerting-ECU


Image


Image

_________________
GX4h (2015)
Osram Night Breakers - LED DRL
Witter fixed towbar with VSK


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Tue Feb 13, 2018 2:21 am 
Offline

Joined: Tue Sep 02, 2014 4:01 pm
Posts: 623
Location: Essex, England
Hi, MrP,

Does this translate to LHD? That's what Skruffel has. I had no trouble finding it on my RHD, it was where your diagram said it was!

_________________
Regards, Ray. 2014 GX4H Glacier blue.

It's the 21st century - so where's my nuclear-powered flying car, then?


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Tue Feb 13, 2018 4:12 am 
Offline

Joined: Tue Aug 23, 2016 1:41 am
Posts: 57
Location: South Wales
This diagram indicates that it's same for LHD and RHD vehicles.



Image

_________________
GX4h (2015)
Osram Night Breakers - LED DRL
Witter fixed towbar with VSK


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Tue Feb 13, 2018 4:58 am 
Offline

Joined: Tue Sep 02, 2014 4:01 pm
Posts: 623
Location: Essex, England
Well, Skruffel must be looking in the wrong place, then. :D

Great info, BTW, Mr P. Thanks.

_________________
Regards, Ray. 2014 GX4H Glacier blue.

It's the 21st century - so where's my nuclear-powered flying car, then?


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Thu Mar 29, 2018 9:33 am 
Offline

Joined: Wed Jan 17, 2018 1:33 pm
Posts: 7
Location: Stockholm, Sweden
So I’ve been trying to locate the damn thing even with the splendid pictures supplied above. However, still without luck. I’m staring to believe the damn thing is hidden somewhere else on my European 2014 PHEV.

Just look at these pictures I took just now. They’re uploaded to google drive and shouldn’t require any login. It doesn’t even look the same as above!!! I *did* however find the cables for the steering wheel servo (symbol O)... Quickly plugged them back in after removal though. Driving without electric steering would be challenging to say the least... #killme

Link: https://drive.google.com/drive/folders/ ... sp=sharing
EDIT: The old link required a permission to be viewed. The link above is updated as of 22:40 GMT +2 and requires no permission what so ever.


Top
 Profile  
 
 Post subject: Re: Killing acoustic vehicle alerting system
PostPosted: Mon Apr 02, 2018 8:43 am 
Offline

Joined: Sun Oct 30, 2016 4:14 am
Posts: 10
Location: Germany
Skruffel,

on your pictures I only see the fuse-box at the left knee. In my (LHD 2016) car, the AVAS-box is behind this fuse box, a little more right. Not at the left knee, but near the toes of your left foot. You can only see the silver box, when you put your head on the carpet and look up.

I cut the violet wire (pin 1) on the connector C-241, and connected two wires to a real switch right beside the AVAS-off-button.
(unfortunately I have no fotos)
Works fine. Now, this switch is normally off, and I can start driving without pressing any buttons but "Power".

If you can not find the box with this information, maybe the 2016 info is not valid for your car?

Good luck
Paul


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 49 posts ]  Go to page Previous  1, 2, 3, 4, 5

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
© Mitsubishi Outlander PHEV Forum - part of the MyElectricCarForums.com Group