Search found 6 matches

Go to advanced search

by kromo
Fri Nov 20, 2020 5:43 am
Forum: Technical Discussions
Topic: Heater not working
Replies: 23
Views: 5465

Re: Heater not working

yes, it happens when ICE is on
by kromo
Tue Nov 17, 2020 4:31 am
Forum: Technical Discussions
Topic: Heater not working
Replies: 23
Views: 5465

Re: Heater not working

Update:
I started heating the car from the phone and the temperature got up from 17 degrees to 23 in less than 2 minutes. So the electric heater is functional.
What is the reason that after a short period of time only cold air blows?
by kromo
Tue Nov 17, 2020 3:06 am
Forum: Technical Discussions
Topic: Heater not working
Replies: 23
Views: 5465

Re: Heater not working

ok, then does it mean that in the first phase my heat from the heat engine blows and then switch to electric heating?
by kromo
Tue Nov 17, 2020 12:29 am
Forum: Technical Discussions
Topic: Heater not working
Replies: 23
Views: 5465

Re: Heater not working

It's very strange to me because a minute after I start the engine starts to heat up, sometimes it even takes out hot air but not more than 15-20 minutes, then only blows cold air. I put a tester on the car and noticed one thing, the temperature of the sensor inside (ambient) is the same as the tempe...
by kromo
Mon Nov 16, 2020 2:22 pm
Forum: Technical Discussions
Topic: Heater not working
Replies: 23
Views: 5465

Re: Heater not working

Didn't anyone really solve the problem? :)
by kromo
Sun Nov 08, 2020 1:05 pm
Forum: Technical Discussions
Topic: Heater not working
Replies: 23
Views: 5465

Re: Heater not working

Marvin089 wrote:
Mon Dec 17, 2018 4:14 am
For a while now my heater will warm up the car for the first 20 minutes or so, then just cool air come through thereafter.

The dealer has had a look at the issue but to no avail.

Does anyone have a similar problem??
hi, i have the same problem. how did you solve the problem??

Thank you!

Go to advanced search