Mitsubishi Outlander PHEV Forum
https://www.myoutlanderphev.com/forum/

Wipers going off after window replacement
https://www.myoutlanderphev.com/forum/viewtopic.php?f=10&t=5028
Page 1 of 1

Author:  SithSeeker [ Tue May 12, 2020 6:29 am ]
Post subject:  Wipers going off after window replacement

Hi All -

Anyone had this problem? I had the windshield replaced last week on an 18 GT with rain sensing blades. For the first few days, everything was great. Now, whenever I turn the car on. the blades do a swipe across the glass. There hasn't been much rain here, but the one little drizzle since replacement, the sensor seemed to work properly. Wondering if anyone has had this and success stopping the initial swipe??

Author:  michael8554 [ Wed May 13, 2020 11:26 am ]
Post subject:  Re: Wipers going off after window replacement

Try wiping the sensor area before starting the car.

Has that stopped it?

Then it was light dew on the sensor.

Author:  littlescrote [ Fri May 15, 2020 1:14 am ]
Post subject:  Re: Wipers going off after window replacement

I've read somewhere that the sensor should be re calibrated after screen replacement. Presumably that has not been done, or not been done correctly.

Author:  SithSeeker [ Tue May 19, 2020 1:49 pm ]
Post subject:  Re: Wipers going off after window replacement

Thanks all -

I took it back in today after cleaning the glass around the sensor. Apparently, the housing has a snap-in on each side and one side wasn't snapped in all the way!

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/