derekduvalle
Posts: 1
Joined: Sat Feb 23, 2019 8:13 am

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Sat Feb 23, 2019 8:17 am

Where did you get those little switches from I cant seem to find any of the correct size.

mcalvert39 wrote:Well... this hack is just the best. Something so simple. Ever since I bought the PHEV ive looked at that blank button and thought . . it must do something. I just never got round to playing with it .. . until today. My main reason for doing this is because I got a new phone and no matter how hard i tried i couldnt get it to connect to the car.

This Mod took me around 20 minutes and I used the standard fob case. The only thing I bought was a couple of switches.

So first of all I stripped down the fob and soldered on a new switch. Its a little fiddley but just take your time, cover the rest of the board with something just to stop any solder splatter that may jump off the iron.

Image

Image

I then removed the blank in the fob and cut down the 3 or 4 tiny bumps.. . the ones that are all in a line. Dont touch the two taller retaining clips.

Image

I then cut down a small pice of WD40 straw and glued it onto the blank. I had to trim it a little more than whats on the picture I think overall its around 1.5mm long.

Image

Next. .. make the hole in the fob case match the one on the other side. (take the 'off' button out to compare).

Image

Put it all back together and see if it works.

So just for info my car is a 2016 GX4H.
Before I attempted this i made sure the switch would actually work by dismantling the fob, holding the battery onto the board and shorting SW3 with a screwdriver (double tap).

The car was plugged in and UNLOCKED. When the lights flashed the car also locked but the mirrors did not fold in. (not until the actual lock button is pressed).
I couldnt hear or see anything happen at first but then I remembered . . i have a in home energy meter thingy so i can see what the house is using. I looked at that and sure enough there was a draw on the system becasue the car was heating up. If i wouldnt have seen this Id never have known it worked, unless i waited 15-20 minutes.
I think it would run until the battery runs out. I do not think it would start the car simply cut out. If it did run the engine, it would as far as i know would be illigal to leave a car unattended while running.

Cheers everyone.
Matt.

ThudnBlundr
Posts: 731
Joined: Mon Mar 12, 2018 2:18 am
Location: Yorkshire end of M1, UK

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Mon Feb 25, 2019 6:04 am

FWIW photobucket don't allow you to access photos remotely any more, so all anyone else will get is a set of image placeholders if you try using them for hosting. If they actually go to the site for each photo, they will show up, but's it's a PITA
2015 GX4hs since 03/18
2015 Renault Zoe R240 owner since 11/17

You may have speed, but I have momentum...Image

mcalvert39
Posts: 7
Joined: Fri Dec 22, 2017 10:19 am

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Sat Mar 16, 2019 7:30 am

ThudnBlundr wrote:FWIW photobucket don't allow you to access photos remotely any more, so all anyone else will get is a set of image placeholders if you try using them for hosting. If they actually go to the site for each photo, they will show up, but's it's a PITA
Ahh that explains why i did have some trouble puting the pics up. Thanks for that.
Do you know of another way I can upload the pics or another hosting site I can use?

mcalvert39
Posts: 7
Joined: Fri Dec 22, 2017 10:19 am

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Sat Mar 16, 2019 7:51 am

[quote="derekduvalle"]Where did you get those little switches from I cant seem to find any of the correct size./quote]


https://uk.farnell.com/panasonic-electr ... dp/1761632

I THINK thats them. I should have kept the paperwork for them for future reference but i didnt.

ThudnBlundr
Posts: 731
Joined: Mon Mar 12, 2018 2:18 am
Location: Yorkshire end of M1, UK

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Sun Mar 17, 2019 2:47 am

mcalvert39 wrote:
ThudnBlundr wrote:FWIW photobucket don't allow you to access photos remotely any more, so all anyone else will get is a set of image placeholders if you try using them for hosting. If they actually go to the site for each photo, they will show up, but's it's a PITA
Ahh that explains why i did have some trouble puting the pics up. Thanks for that.
Do you know of another way I can upload the pics or another hosting site I can use?
I've used flickr for a while. They used to allow unlimited storage and I used to backup all my photos there. Now the free service is limited to 1,000 pictures, so they're deleting my old ones and I can't add new ones :twisted: I've had to open a new account to add new photos for sharing on forums
2015 GX4hs since 03/18
2015 Renault Zoe R240 owner since 11/17

You may have speed, but I have momentum...Image

JohnR
Posts: 8
Joined: Sun Dec 17, 2017 3:02 pm
Location: Surrey UK

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Fri Nov 29, 2019 8:03 am

Adding to this old thread:

I finally got round to trying this on my 2014 GX4H, and I had to use TP5 to make it work. I've not yet modified a shell, just simply wired a switch onto my spare remote for this exercise.

I have the car on the UK 13 Amp charge cable at the moment. The car had finished charging, but when I turned on the heating the draw on my test meter rose to 2KW. What I do want to do is try the remote heating when the battery is flat and not on charge.

John

littlescrote
Posts: 235
Joined: Fri Jul 26, 2019 3:52 am

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Mon Dec 02, 2019 2:14 am

Can you buy a 3 key shell with both side buttons in from anywhere? TIA

mmarkiewicz
Posts: 1
Joined: Thu Jul 16, 2020 4:09 am

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Mon Feb 01, 2021 7:15 pm

Hi,

I'm unable to see any pictures. Why? Could somebody send tutorial?

mdfamily
Posts: 1
Joined: Mon Dec 28, 2020 5:41 pm

Re: 2016 Outlander keyfob hack. REMOTE HEATER!

Tue Apr 27, 2021 4:44 am

+1 ; anyone who might've posted to this thread over the years, with pics, could you please try going back and editing/fixing? (seems like all posts are missing pics)

Return to “Modifications & Accessories”