Mitsubishi Outlander PHEV Forum

It is currently Tue Oct 22, 2019 6:21 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: HDMI connection
PostPosted: Fri May 10, 2019 3:18 am 
Offline

Joined: Tue Aug 08, 2017 8:07 am
Posts: 5
yes, with the yellow / orange tools. I started at the top right side. The most difficult part is at the start button. The first time I deserted the complete dash from the glove box to the left side of the car. Be carfule and don't allow very brute force. There are 3 connectors witch pop out after pushing the lid in the middle. Attention!! Be aware of the attach point wich are on the behind of the finishing. The easily scratch your dash when you are unplugging the connectors. :oops: Yes, I have them now.
The unit is with 4 screws. Some are very deep and the aren't magnetic. So you lose them very quickly. I forgot to make a picture of the unit sticker so I don't know the units name only that it a Kenwood.
When you are done, I advice you to attach it first by the start button, keep in mind that the ventilation cap is lose. Place it correctly before attaching the finishing.

Good luck!!


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Sun May 26, 2019 3:10 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
My cable arrived yesterday. Attached it today, just 10 min work.
Yes, it is working!!

Any news on VIM (Video in Motion)?
I think we need to manipulate the CAN Bus and tell the SDA the car is not moving, or handbrake is on.

Image

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Sun May 26, 2019 3:15 am 
Offline

Joined: Mon Jan 22, 2018 2:00 pm
Posts: 16
Haha, looking good.

Yes, it must be done via Canbus i guess. I did it in my q5 via a secret menu but there were companys selling a solution via OBD2.
Have searched and searched and searched the net but sadly no solution.
Keep searching......


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Sun May 26, 2019 4:35 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
Maybe this one: https://www.navtool.com/mitsubishi-outl ... otion.aspx

Also I found some very good information on the web (in Russia, need to use Google translate): http://www.cp-club.ru/showthread.php?t=15033&page=4

I'm just searching for a pinout, to see, if I can find a speed signal and disconnect it.

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Sun May 26, 2019 6:41 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
So I found out, we have to cut the Speed Signal (and maybe the GPS).

GPS is no option for me, I need it.
I will try to find out, which pin is the speed signal and disconnect.
I found some pin outs, but only for MMC, maybe they are the same.

Easiest would be a patched firmware, but nobody has done so far :cry:

BTW: tested a FireTV Stick today. Is working great!

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Sun May 26, 2019 8:00 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
Why Tesla, "we" can do the same :mrgreen:

Image

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Mon May 27, 2019 12:17 pm 
Offline

Joined: Mon Jan 22, 2018 2:00 pm
Posts: 16
He Markus,

Great news. I can't see your last post. There is only a empty space.

Do you now which wire it is?


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Tue May 28, 2019 7:30 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
Try again:
Image

And yes, I found the pin. It is pin 11 on the 20-Pin Connector.
I'm away this week, but will test on the weekend.

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Fri May 31, 2019 3:04 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
VIM is working!!

Just cutted the Speed Signal Wire (pin 11) and now I have Video in Motion.

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
 Post subject: Re: HDMI connection
PostPosted: Fri May 31, 2019 4:12 am 
Offline

Joined: Wed Oct 31, 2018 2:23 am
Posts: 136
Location: Munich, Germany
One addition, I figured out while testing.
You have to connect pin 11 (from the SDA) to ground, otherwise SDA will come up with a warning "there is no connection to the car".
By put this to ground, the SDA is thinking you are standing :mrgreen:

_________________
Greetings
Markus :)

2019 Top


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
© Mitsubishi Outlander PHEV Forum - part of the MyElectricCarForums.com Group