Mitsubishi Outlander PHEV Forum

It is currently Fri Feb 28, 2020 2:02 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Sonar/Parking Sensor Problem MY20 PHEV NZ Model VRX
PostPosted: Wed Jan 15, 2020 9:29 pm 
Offline

Joined: Wed Jan 15, 2020 9:21 pm
Posts: 5
Hi there ;

I bought new in New Zealand the MY20 PHEV Outlander (VRX Spec). After only a month of ownership from new as I was driving into Dunedin last week my front left parking sensor started to sound continuously.

At first I thought it might be a radio / sonar source from somewhere in the harbour, but it continued to sound even after driving far away from the area - and has been on since.

I have to completely disable the sonar/parking system each time I start the vehicle.

This morning I took it in to the dealer to have the issue fixed, they are saying it is not covered under warantty, citing a small stone chip on the sensor pad itself - but when it started it was at a light in a suburban area with no apparent cause. Also if the sensors can be taken out by a stone inpact under normal conditions I would consider this 'not fit for purpose'.

Picked it up this evening still not working; dealer is quoting 400$ to fix with Mitsi new part.

Has anyone else encountered this issue before?

They did reseat the sensor/clean it but still sounding. Given that aftermarket parking sensor kits are 50$ I am a) disappointed b) incredulous that my 65$k purchase doesn't cover a faulty sensor.


Top
 Profile  
 
 Post subject: Re: Sonar/Parking Sensor Problem MY20 PHEV NZ Model VRX
PostPosted: Wed Jan 22, 2020 2:02 am 
Offline

Joined: Wed Oct 30, 2019 8:34 am
Posts: 1
Hi aenertia,

I encountered the same issue, with the very same sensor (front left) but it has "only" sounded for a limited time.
First time it occurred was in a trafic-jammed road and I thought I might be caused by the other cars proximity.
Then it occured randomly 1 or 2 times during the last 2 months.

Lastly, it apparently occured while the car was self-checking just after pressing the On button. I had a message on the central display that warned for a default in the parking sensors (I should have taken a pic of it) and that should be checked during next servicing. This occurred ca 1 week ago.

I will talk to the dealer about the issue at first inspection. My PHEV is MY19 and I have not yet taken it to 1st service inspection.

M :)

_________________
-----
Enjoy your PHEV!
PHEV MY2019 Intense, polar white.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
© Mitsubishi Outlander PHEV Forum - part of the MyElectricCarForums.com Group