Mitsubishi Outlander PHEV Forum

It is currently Sat May 30, 2020 6:32 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Front and Rear LED lights: UPDATE
PostPosted: Mon May 11, 2020 3:30 am 
Offline

Joined: Tue Mar 03, 2015 2:19 am
Posts: 29
Before the lock down I took my PHEV to the dealer. After 4 days they replaced the ETACS unit. No difference. The dealer then said they have disconnected the towbar electrics and the issue had gone. As the lockdown was starting the next day either I picked up the car or it would be locked in the dealer garage. I picked the car up.

I called the towbar guy, he came out inspected the disconnected towbar electrics and pointed out the fault was still there and was therefore nothing to do with him - good point - I should have checked it out before leaving the garage.

Phoned the garage this morning as they open now. Waiting for them to call me back.....they are going to find the original mechanic who declared the car "fixed".

_________________
Grey 2015 (facelift) PHEV 3H+


Top
 Profile  
 
 Post subject: Re: Front and Rear LED lights
PostPosted: Tue May 12, 2020 4:28 am 
Offline

Joined: Mon Jul 08, 2019 6:04 am
Posts: 32
Location: UK Hertfordshire
Where do you live and then we can play guess the garage as they sound like one to avoid.


Top
 Profile  
 
 Post subject: Re: Front and Rear LED lights
PostPosted: Fri May 22, 2020 5:24 am 
Offline

Joined: Tue Mar 03, 2015 2:19 am
Posts: 29
Ok car has been back to the dealers. The ETACS unit was replaced and the garage blamed the tow-bar electrics. Yes as per previous post, the ETACS feeds the each side of the sidelights, left and right, separately and there is no fuse. Not encountered this before.

Dealer disconnected the tow-bar electrics and all the lights worked. The dealer blamed a bulb in the glove box, which is part of the drivers side, side light circuit being blown, that "may have caused the issue". This does not sense.

As the dealer proved everything was working I took the car to the tow-bar guy. He repeated that those electrics are powered straight off the battery. He reconnected the tow-bar electrics - no issues. He took the bulb out of the glove box - no issues.

So the cars electrics are fully working but I have no clue if the fault will reoccur as no party will confirm what the initial root cause of the problem was/is.

_________________
Grey 2015 (facelift) PHEV 3H+


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
© Mitsubishi Outlander PHEV Forum - part of the MyElectricCarForums.com Group