Kevin
Posts: 2
Joined: Sat Jan 30, 2021 6:33 pm

My electric generator stops in 10 seconds

Tue Feb 02, 2021 9:11 pm

Hi every one...!
I have a 2013 outlander phev. I suddenly had a problem with it. I couldnt charge the vehicle for about 2 weeks and the battery level was criticaly low. On that low level I wanted to go out and when I started the vehicle it showed some error messages as routine maintainance required, ev system service required and acc system service required. Any way i took the vehicle out and drove abot 12kilometres and the vehicle stopped on the middle of my journey. I had to take the vehicle to the dealer on a tow carrier. The dealer scanned the vehicle and told that my battery was in critically low level when I took the vehicle out and some of the battery cells have very low voltage. Then they took the cells to a normal level by the scanner by deleting all the error messages and charged the baterry and drained and again charged. But the problem is when the vehicle is started with low bsttery level the generator kicks in to charge the battery but stops in few seconds . Now the vehicle runs only on battery but when the battery goes down the generatot doesnt start. Can run only on battery till it goes down. I greatly appreciate any valuable idea about it...

greendwarf
Posts: 2241
Joined: Tue Aug 05, 2014 1:32 pm

Re: My electric generator stops in 10 seconds

Wed Feb 03, 2021 2:37 am

Nobody has ever reported anything like this, but if the engine starts and then cuts out, it is likely to be a problem in the control system - so either corrupt software or faulty sensor(s). Either way this is something that only the dealer can diagnose and fix.

Perhaps an early warning for the rest of us with older cars. :?

ThudnBlundr
Posts: 735
Joined: Mon Mar 12, 2018 2:18 am
Location: Yorkshire end of M1, UK

Re: My electric generator stops in 10 seconds

Wed Feb 03, 2021 4:09 am

I can't see how the drive battery could become "critically low" unless some control system in the car has failed. Everything the PHEV does is to maintain that battery at a decent level. Just leaving the car unused will not drain the drive battery. It should last for months at or about the SOC you left it.

Has anyone checked the 12V battery? 99% of the time those initial errors are generated by a poor 12V battery failing to initialise all the car's systems properly. My first call would be to replace that.
2015 GX4hs since 03/18
2015 Renault Zoe R240 owner since 11/17

You may have speed, but I have momentum...Image

BrianTheSnail
Posts: 25
Joined: Sat Jun 01, 2019 4:51 am
Location: Australia

Re: My electric generator stops in 10 seconds

Wed Feb 03, 2021 4:41 am

I'm with ThudnBlundr - my guess would be the 12V battery is shot and this is causing the issue. Perhaps the effort of starting the ICE when it does kick in is enough to drop the voltage on the 12V battery to a critically low level and this is what's causing the weird behaviour after that with the engine stopping again...?

Kevin
Posts: 2
Joined: Sat Jan 30, 2021 6:33 pm

Re: My electric generator stops in 10 seconds

Wed Feb 03, 2021 7:38 am

Thank you all for your valuable suggestions. I'm going to replace the 12v battery and see. But cant it be a faulty fuel pump? This idea is just popping out of my head..and now when the battery is left with the strength of about 7km to move the vehicle the generator doesnt start to charge the battery. But when I press the button for "charge" the generator starts and the ICE starts charging the battery. What can be the reason? Value any further ideas ...!
Kind regards
Kevin.

DibbyDibbyDJ
Posts: 75
Joined: Sat Dec 28, 2019 2:34 pm

Re: My electric generator stops in 10 seconds

Wed Feb 03, 2021 1:03 pm

BrianTheSnail wrote:
Wed Feb 03, 2021 4:41 am
Perhaps the effort of starting the ICE when it does kick in is enough to drop the voltage on the 12V battery to a critically low level and this is what's causing the weird behaviour after that with the engine stopping again...?
The vehicle doesnt start the ICE with the 12 v. There is no starter motor. It engages from the drive assembly to turn ICE over
2018 Triton

ThudnBlundr
Posts: 735
Joined: Mon Mar 12, 2018 2:18 am
Location: Yorkshire end of M1, UK

Re: My electric generator stops in 10 seconds

Thu Feb 04, 2021 3:21 am

All the 12V battery does is start the computers and connect the drive battery to the systems when you press start. After that the 12V power comes from the drive battery via DC-DC converter and the 12V battery is then more of a buffer. So the 12V battery might have confused some of the systems on startup which might then run incorrectly. But the car is definitely not behaving as the software should force it. I'm not sure if the low drive battery cells are a symptom or a cause
2015 GX4hs since 03/18
2015 Renault Zoe R240 owner since 11/17

You may have speed, but I have momentum...Image

BrianTheSnail
Posts: 25
Joined: Sat Jun 01, 2019 4:51 am
Location: Australia

Re: My electric generator stops in 10 seconds

Mon Feb 22, 2021 5:38 am

The vehicle doesnt start the ICE with the 12 v. There is no starter motor. It engages from the drive assembly to turn ICE over
doh! good point :-)

Fjpod
Posts: 93
Joined: Sat Nov 30, 2013 6:11 pm
Location: NYC

Re: My electric generator stops in 10 seconds

Mon Feb 22, 2021 6:19 am

I agree, if the 12 volt battery has never been replaced..... start there. But, if your car has one, and you push the CHARGE button, will the ICE stay on longer than 10 seconds?
Previous prius and imiev owner.

Return to “Technical Discussions”