chriscornwall
Posts: 1
Joined: Mon Jul 26, 2021 1:21 pm

2016 PHEV will not charge off plug in

Mon Jul 26, 2021 1:32 pm

Hi

I was charging my Outlander last week and had a local power cut. It now wont charge from plugging in. I've tried 3 chargers and all just stop at "initialising charge". They wont start actually charging. They do charge my other Outlander so its the car at fault

The car charges on braking and on pressing the charge button when driving, so I guess the battery management is fine

Is there something simple like a fuse between the socket and the battery management

Has anyone else had similar

best regards
Chris

michael8554
Posts: 236
Joined: Wed Jul 31, 2019 8:16 am

Re: 2016 PHEV will not charge off plug in

Sun Aug 01, 2021 7:20 am

Hi Chris

Type 1 or ChadeMo connection?

Try both.
Michael
2014 3H, 20K Miles
Bought June 2019
Rolec 32Amp EVSE
Wiltshire UK

michael8554
Posts: 236
Joined: Wed Jul 31, 2019 8:16 am

Re: 2016 PHEV will not charge off plug in

Mon Aug 02, 2021 5:20 am

And try disconnecting / reconnecting the negative lead of the 12 Volt Auxiliary Battery.

Under the cargo deck flap, in the left corner, under a plastic lid.
2014 3H, 20K Miles
Bought June 2019
Rolec 32Amp EVSE
Wiltshire UK

littlescrote
Posts: 279
Joined: Fri Jul 26, 2019 3:52 am

Re: 2016 PHEV will not charge off plug in

Tue Aug 03, 2021 2:12 am

michael8554 wrote:
Mon Aug 02, 2021 5:20 am
And try disconnecting / reconnecting the negative lead of the 12 Volt Auxiliary Battery.

Under the cargo deck flap, in the left corner, under a plastic lid.
Leaving it disconnected for a good 10 minutes to discharge any modules memory

ixxo
Posts: 1
Joined: Mon Aug 09, 2021 5:47 pm

Re: 2016 PHEV will not charge off plug in

Mon Aug 09, 2021 5:50 pm

Has this been resolved? I have exactly the same problem - no plug-in charging but it does charge by pressing the charge button.

I do recall hearing a click sound in the engine area somewhere when I plugged the charging cable.

Return to “Technical Discussions”