Benhollister
Posts: 1
Joined: Sat Feb 20, 2021 1:41 pm

Charging at public stations issue

Sat Feb 20, 2021 1:59 pm

Hi

I’m in South Australia.

We have a 2017 MY18 Exceed. It charges fine at home on 240V and I’ve charged it at a ChargeFox pay station on CHAdeMO. However Type2 to Type 1 charge at a ChargeFox station had unit saying it was connected but car saying it wasn’t and no charge delivered, and attaching to new Jolt CHAdeMO it connects the disconnects repeatedly and advises EV system service.

Is this a common issue, just a problem with some public chargers, or is the system about to implode? I’m taking it to the dealer for a check anyway, but interested to know others experience.

Any thoughts?

Cheers

Ben

greendwarf
Posts: 2219
Joined: Tue Aug 05, 2014 1:32 pm

Re: Charging at public stations issue

Sun Feb 21, 2021 3:36 am

When I first got mine 6 years ago I tried quite a few different charging points (until the novelty wore off :lol: ) I was only successful about 50% of the time. I concluded that the number of users was so low that faults were not reported or fixed promptly - some never. :o

However, more recently I have had only one failure - so I assume that with more users, better equipment and consumer pressure the maintenance is more effective.

I get the impression that EV usage is still relatively low in Australia , so perhaps you haven't yet got to the customer service tipping point. If you can charge successfully elsewhere, the problem is almost certainly with the chargers not your car.

BrianTheSnail
Posts: 25
Joined: Sat Jun 01, 2019 4:51 am
Location: Australia

Re: Charging at public stations issue

Mon Feb 22, 2021 5:20 am

For the type 2 station it could be your cable - I have a charging cable that seems to have failed, as I can charge fine at the same stations with a different cable. With the Jolt station it's possible it just wasn't commissioned yet, as these are very new.

Ribolinchega
Posts: 1
Joined: Sat Feb 27, 2021 8:38 am

Re: Charging at public stations issue

Sat Feb 27, 2021 8:49 am

I had the same issue twice there in Spain with the same outlander model 2018.
After the warning Ev service required the car was blocked.
I had to call the service to unblock the car. Therefore I won’t charge with Chademo unless I know ho to fix by my self this unpleasant blockage

littlescrote
Posts: 223
Joined: Fri Jul 26, 2019 3:52 am

Re: Charging at public stations issue

Mon Mar 01, 2021 3:55 am

Anecdotally, it may be possible to recover from a failed DC charge by disconnecting the Aux (12V) battery for 10 minutes.

Return to “Technical Discussions”