Page 1 of 1

Charging at public stations issue

Posted: Sat Feb 20, 2021 1:59 pm
by Benhollister
Hi

I’m in South Australia.

We have a 2017 MY18 Exceed. It charges fine at home on 240V and I’ve charged it at a ChargeFox pay station on CHAdeMO. However Type2 to Type 1 charge at a ChargeFox station had unit saying it was connected but car saying it wasn’t and no charge delivered, and attaching to new Jolt CHAdeMO it connects the disconnects repeatedly and advises EV system service.

Is this a common issue, just a problem with some public chargers, or is the system about to implode? I’m taking it to the dealer for a check anyway, but interested to know others experience.

Any thoughts?

Cheers

Ben

Re: Charging at public stations issue

Posted: Sun Feb 21, 2021 3:36 am
by greendwarf
When I first got mine 6 years ago I tried quite a few different charging points (until the novelty wore off :lol: ) I was only successful about 50% of the time. I concluded that the number of users was so low that faults were not reported or fixed promptly - some never. :o

However, more recently I have had only one failure - so I assume that with more users, better equipment and consumer pressure the maintenance is more effective.

I get the impression that EV usage is still relatively low in Australia , so perhaps you haven't yet got to the customer service tipping point. If you can charge successfully elsewhere, the problem is almost certainly with the chargers not your car.

Re: Charging at public stations issue

Posted: Mon Feb 22, 2021 5:20 am
by BrianTheSnail
For the type 2 station it could be your cable - I have a charging cable that seems to have failed, as I can charge fine at the same stations with a different cable. With the Jolt station it's possible it just wasn't commissioned yet, as these are very new.

Re: Charging at public stations issue

Posted: Sat Feb 27, 2021 8:49 am
by Ribolinchega
I had the same issue twice there in Spain with the same outlander model 2018.
After the warning Ev service required the car was blocked.
I had to call the service to unblock the car. Therefore I won’t charge with Chademo unless I know ho to fix by my self this unpleasant blockage

Re: Charging at public stations issue

Posted: Mon Mar 01, 2021 3:55 am
by littlescrote
Anecdotally, it may be possible to recover from a failed DC charge by disconnecting the Aux (12V) battery for 10 minutes.